How can I control crazy widow sizes?

I have a big 32 inch monitor, and whenever I open an image, I get a giant window that takes up all of this size, with my tiny image in the center of the screen, even if I change the size. How can I say to Acorn “these are the default window sizes I want”?

Did you by any chance set the hidden pref for “max window zoom”?

If you open up and paste the following line in and press enter, it’ll turn off:

defaults write com.flyingmeat.Acorn7 maxWindowOnOpen 0

If that doesn’t do the trick, let me know.