Newbie question - Layer selection issue


#1

Hi,

Nice to meet you all.

Just trying out Acorn for the first time and apologise for the low level question.
Been using Adobe my whole life so the switch can be a bit slow. Anyways,
can’t seem to find out how to turn off auto-select layer with the moving tool?

I don’t want the active layer to change with I use the move tool to move a layer.

Thanks!


#2

Hello!

Under the Acorn > Preferences > Advanced tab you should see the option to uncheck ‘autoselect layers’.

Hope that helps,

Kirstin


#3

Thanks a million! :slight_smile: