Request: Paste text within Write Images 'File name:' field


I might be missing a solution for this. It would be very helpful.
Otherwise an amazing tool.
Thank you.


Well that was a silly bug in Retrobatch. Luckily it was pretty easy to fix, which I’ve done for the upcoming release of 1.1. You can grab a new build of it from here:

Thanks for letting us know about the problem. Let me know if it works out or not for you.


Thanks for the rapid reply!
Copy/Paste works within the field.
Unable to Paste text from outside sources for some reason.


Where are you copying from? I just tried copying some text from safari and putting it in the field, and it worked OK.


Copy from Finder file text, or various clipboard utilities.
I’ve tried everything. I can only type new text.


I think I might have put up the wrong build- sorry :confused:

Can you grab the latest build again (build #563) and see how it works in there? Same page as before as well:


That does it beautifully!
Thank you so much!