No output folder set for WebP node

I am no doubt missing something very obvious, apologies for that.

I have 3 connected nodes.

The Read Folder node specifies a folder with two JPG images.

The Convert to WebP node displays the plugin name and a ticked tickbox.

The Write Images node specifies a subfolder into which the result files should be saved.

My expectation is that WebP versions of the two JPG files will be copied into the subfolder.

When I press Play, the console displays this message:

No output folder set for WebP node.

… and the two JPG images get copied into the specific subfolder. The image sizes are identical to the originals. There is no sign of any WebP files.

I would be grateful if anyone could tell me what I am doing wrong. Thank you.

The Convert to WebP plugin has an option for an output folder. You’ll want to set the output location there (the write node doesn’t understand what to do with WebP images, so it’d be converted to whatever is set there).

I appreciate your help Gus, and apologize for missing whatever obvious way this is done.

When I first saw the repeated console message, I searched hard but could not find any way to edit settings for the Convert to WebP plugin.

I have included some screenshots highlighting the areas where I thought I might find such a setting but did not.

EDIT: This forum only allows me to share one screenshot, but the gist of it is that I tried whatever variations of clicks and double-clicks I could think of, on whatever parts of the interface are related to the Convert to WebP plugin or format conversion in general.

Again, I apologize, once I know how to do this I will know how to apply settings to other plugins too, and hopefully other users will find this thread useful too.

If you click on the “Convert to WebP” node, you’ll see this:

I should also note- that this plugin isn’t working correctly on 10.15 because of new notarization requirements. I’ll get it updated soon.