Saving to "Photos"
  • I am using a Mac OS 10.11.3 El Capitan and I am having a problem trying to save an edited version of a Photo to "Photos".  Everything seems to be working up the point of saving the image.  When I try to save I get a spinning wheel that will not allow me to do anything else and the only way that I can get out of it is to restart or shut down my computer.  I am working with the 14-day trial period of Acorn -- am I not allowed to "save" anything??  I have followed the tutorial explicitly and (although it is possible) I do not think I am doing anything wrong. (BTW I have tried this numerous times with several photos with the same result) . . . . . Any suggestions??? 
  • You're allowed to save things, but it sounds like something is breaking along the way somehow.

    Can you tell me if Acorn is printing anything out in the Console?  You can open up the Console application from the Applications/Utilities folder, and if you do a search for "Acorn" it'll only show entries which would be useful to me.

    -gus

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID